Back to overview
Downtime
Partial service disruption
Oct 02 at 07:30am UTC
Affected services
Educator web portal (SE)
Booking portal (SE)
Resolved
Oct 02 at 08:15am UTC
We have identified the issues and all systems are now up and running again.
Affected services
Created
Oct 02 at 07:30am UTC
This morning, our service for the matching algorithm experienced an issue which resulted in slowdown and limited functionality in all our applications.
Affected services